Intermittent delays in the processing
Incident Report for SmartSense by Digi
Resolved
We are now processing in real-time, and the issue has been resolved.
Posted May 26, 2022 - 10:59 EDT
Identified
We have identified an ongoing issue causing intermittent delays in the processing of sensor data. During this time, customers will not receive missed report alarms. All data is currently being captured. Customers will experience no data loss.
Posted May 26, 2022 - 09:18 EDT
This incident affected: Legacy Services (TempAlert) and SmartSense 4 UI.