Investigating
Incident Report for SmartSense by Digi
Resolved
This incident has been resolved.
Posted Dec 04, 2019 - 06:08 EST
Update
We are continuing to investigate this issue.
Posted Dec 04, 2019 - 06:08 EST
Investigating
Currently investigating reports of a degradation in customer experience.
Posted Dec 03, 2019 - 19:55 EST
This incident affected: Legacy Services (SafeTemps).