Sensor Cloud and Z system data ingestion problems
Incident Report for SmartSense by Digi
Resolved
This incident has been resolved.
Posted May 28, 2020 - 20:36 EDT
Update
We continue catching up with the backlog of sensor readings. Most devices are reporting in real time, but some may still present with delays. We are continuing to monitor.
Posted May 28, 2020 - 19:33 EDT
Update
We are continuing to monitor for any further issues.
Posted May 28, 2020 - 16:14 EDT
Update
We are continuing to work through our backlog of sensor data.
Posted May 28, 2020 - 15:48 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2020 - 13:21 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 28, 2020 - 12:51 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2020 - 12:44 EDT
Update
We are continuing to investigate this issue.
Posted May 28, 2020 - 12:34 EDT
Investigating
We are currently investigating a problem affecting access to SensorCloud and data collection for our Z sensor systems. The Z system is robust enough to handle disconnects, so no data will be lost. FreshTemp customers using Z sensors may see a delay in sensor data collection.
Posted May 28, 2020 - 11:55 EDT
This incident affected: Legacy Services (TempAlert) and SmartSense 4 UI.