Slow and/or missing checklists
Incident Report for SmartSense by Digi
Resolved
All checklists are now loading and available as expected.
Posted Jul 27, 2021 - 17:19 EDT
Investigating
We are currently investigating an issue causing checklists to load slowly at app.smartsense.co and not load in the SmartSense Task and SmartSense NEXT apps. Equipment sensors and alarms are working as expected.
Posted Jul 27, 2021 - 16:35 EDT
This incident affected: SmartSense 4 UI.