Our core data pipeline responsible for processing sensor telemetry is OPERATIONAL now.All data has been backfilled.
Posted Oct 20, 2025 - 07:18 EDT
Update
We are continuing to monitor the system as most of the data is almost backfilled.
Posted Oct 20, 2025 - 06:44 EDT
Monitoring
Services are back online for real-time readings. The system is backfilling data. We are continuing to monitor.
Posted Oct 20, 2025 - 06:10 EDT
Update
Issue has been identified by our vendor and we are starting recovery.
Posted Oct 20, 2025 - 05:53 EDT
Update
AWS is continuing to work on a fix for this issue.
Posted Oct 20, 2025 - 04:09 EDT
Identified
We are currently investigating an issue causing degraded performance in our core data pipeline responsible for processing sensor telemetry. The issue appears to be related to an ongoing AWS service outage affecting multiple components in the US-East region. Customers may experience delays in sensor data ingestion, processing, and visualization. We will update in the next hour with updates.
Posted Oct 20, 2025 - 04:07 EDT
This incident affected: SmartSense 4 Sensor Data Pipeline.