Our core data pipeline responsible for processing sensor telemetry is OPERATIONAL now.All data has been backfilled.
Posted Oct 21, 2025 - 10:08 EDT
Monitoring
We are continuing to monitor the system as most of the data is almost backfilled.
Posted Oct 21, 2025 - 09:44 EDT
Update
Our teams continue to work with our cloud service provider to identify the root cause and restore services.
Posted Oct 21, 2025 - 09:16 EDT
Update
We are continuing to work on the fix for the issue . We will update in next hour with updates.
Posted Oct 21, 2025 - 08:04 EDT
Identified
We have identified and currently investigating an issue causing degraded performance in our core data pipeline responsible for processing sensor telemetry. Customers may experience delays in sensor data ingestion, processing, and visualization. We will update in the next hour with updates.
Posted Oct 21, 2025 - 06:51 EDT
This incident affected: SmartSense 4 Sensor Data Pipeline.