Degraded Performance
Incident Report for SmartSense by Digi
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 13:43 EDT
Monitoring
We are operational with all applications for web and mobile. We will continue to monitor.
Posted Jun 29, 2022 - 13:27 EDT
Update
We are operational with all applications for web and mobile. We continue to investigate this morning's degraded performance within our web and mobile applications.
Posted Jun 29, 2022 - 11:23 EDT
Investigating
We are investigating reports of degraded performance within the web and mobile applications. Data is being processed in real-time and alarms are not impacted and continue to send upon threshold excursions.
Posted Jun 29, 2022 - 10:34 EDT
This incident affected: SmartSense 4 UI.