Verizon gateways connectivity degradation

Incident Report for SmartSense by Digi

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 19:20 EDT

Monitoring

Verizon gateways are reporting at normal levels. We will continue to monitor the platform closely.
Posted Sep 03, 2026 - 18:08 EDT

Investigating

We are currently investigating this issue.
Posted Sep 03, 2026 - 17:25 EDT
This incident affected: Upstream Services (Carriers).