Reported issues with Digital HACCP Reports

Incident Report for SmartSense by Digi

Resolved

The team has confirmed that data backfilling was successfully completed, and no further impacts have been identified.
Posted Jul 11, 2025 - 20:21 EDT

Monitoring

A fix has been implemented. The affected reports are now showing updated data. The team will continue monitoring the data backfill throughout the ongoing service degradation.
Posted Jul 11, 2025 - 15:36 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 11, 2025 - 13:06 EDT

Update

The data remains accessible on the dashboard. Only the reporting functionality is currently impacted.
Posted Jul 11, 2025 - 12:26 EDT

Investigating

We are currently investigating this issue.
Posted Jul 11, 2025 - 12:21 EDT
This incident affected: SmartSense Reporting.