Wireless Carrier Outage

Incident Report for SmartSense by Digi

Monitoring

The carrier has confirmed that a fix has been implemented, and we are monitoring as gateways come back online.
Posted May 21, 2026 - 16:20 EDT

Update

The carrier has confirmed that a fix has been implemented, and we are monitoring as gateways come back online.
Posted May 21, 2026 - 16:20 EDT

Identified

One of our network carriers is currently experiencing connectivity issues, which may affect some customers using SuperSIM gateways. Their teams are actively working to resolve the outage, and we will provide updates once it is resolved.
Posted May 21, 2026 - 12:55 EDT
This incident affects: Upstream Services (Carriers).