Degraded Performance

Incident Report for SmartSense by Digi

Resolved

This incident has been resolved.
Posted Aug 19, 2025 - 11:06 EDT

Update

We continue to monitor as gateways are continuing to resume normal operations
Posted Aug 19, 2025 - 02:22 EDT

Update

We continue to monitor as gateways are continuing to resume normal operations
Posted Aug 18, 2025 - 18:07 EDT

Monitoring

We continue to monitor as gateways are continuing to resume normal operations
Posted Aug 18, 2025 - 13:01 EDT

Investigating

We are currently investigating a performance degradation from one of our cellular carriers. Our team is working with carrier to identify the cause and will provide updates as more information becomes available.
Posted Aug 18, 2025 - 06:02 EDT
This incident affected: Upstream Services (Carriers).