Identified
Incident Report for SmartSense by Digi
Resolved
All systems are operating normally.
Posted Sep 24, 2020 - 18:31 EDT
Identified
We have been informed that one of our 3G cellular providers is experiencing issues preventing data from being passed over their network. We will provide updates as we learn more.
Posted Sep 24, 2020 - 14:30 EDT
This incident affected: Legacy Services (TempAlert, SmartTemps) and SmartSense 4 UI.