Wireless Carrier Outage

Incident Report for SmartSense by Digi

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 08:30 EDT

Monitoring

We are observing continued recovery of the gateways, and our team will remain actively monitoring the process
Posted Jun 04, 2025 - 14:33 EDT

Identified

Our carrier partner has confirmed that the issue has been resolved. We are now observing a recovery in the previously offline gateways.
Posted Jun 04, 2025 - 11:13 EDT

Investigating

One of our network carriers is experiencing connectivity issues that might impact some customers with SuperSIM gateways. The carrier has teams deployed to address the outage, and we will post an update as soon as it is resolved.
Posted Jun 04, 2025 - 09:52 EDT
This incident affected: Upstream Services (Carriers).