Slowness in Data Processing

Incident Report for SmartSense by Digi

Resolved

The issue is resolved; we are currently processing data in real-time. Sensor data that was delayed during this incident is currently being backfilled.
Posted 2 years ago. Mar 24, 2023 - 17:23 EDT

Investigating

We are currently investigating reports of data delays. It is possible some users may experience slowness in the application.
Posted 2 years ago. Mar 24, 2023 - 16:24 EDT
This incident affected: SmartSense 4 UI and SmartSense 4 Sensor Data Pipeline.