Performance degradation in Jolt Gateways

Incident Report for SmartSense by Digi

Resolved

All systems are operating normally.
Posted Jul 09, 2026 - 22:34 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2026 - 00:18 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 08, 2026 - 22:27 EDT

Investigating

Currently investigating reports of offline Jolt gateways.
Posted Jul 08, 2026 - 19:45 EDT
This incident affected: Jolt (Jolt Sensors).