Reporting Degradation
Incident Report for SmartSense by Digi
Resolved
This incident has been resolved.
Posted Mar 31, 2023 - 07:51 EDT
Identified
We have identified an issue that caused the Report Section of our dashboard not to display data past 7 am this morning. We are in the process of implementing a solution that will go into effect this evening. 

Please note this is not impacting the alarming of excursions.
Posted Mar 30, 2023 - 11:42 EDT
This incident affected: SmartSense Reporting.