Wireless Carrier Outage

Incident Report for SmartSense by Digi

Resolved

This incident has been resolved.
Posted Mar 31, 2025 - 19:39 EDT

Update

We are continuing to monitor for any further issues.
Posted Mar 31, 2025 - 17:33 EDT

Monitoring

The carrier has implemented a fix, we are currently monitoring as gateways come online.
Posted Mar 31, 2025 - 07:23 EDT

Investigating

One of our network carriers is experiencing connectivity issues that might impact some customers with SuperSIM gateways. The carrier has teams deployed to address the outage, and we will post an update as soon as it is resolved.
Posted Mar 30, 2025 - 21:12 EDT
This incident affected: Upstream Services (Carriers).